summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-09-26 15:58:12 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-09-26 15:58:12 +0200
commit98b5832917fa709bd9977e776d629e2b0177d935 (patch)
treea105ccd9335087e1c67103ce960c5f966df048b0 /Cargo.toml
parent78c9d5bedfdee566c4cb4371e17b48901bab99ae (diff)
downloadiced-98b5832917fa709bd9977e776d629e2b0177d935.tar.gz
iced-98b5832917fa709bd9977e776d629e2b0177d935.tar.bz2
iced-98b5832917fa709bd9977e776d629e2b0177d935.zip
Remove `application` feature from `iced` crate
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 2 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9196d810..725baecc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,9 +13,7 @@ categories = ["gui"]
resolver = "2"
[features]
-default = ["wgpu", "application"]
-# Enables the building the application modules
-application = ["iced_winit/application"]
+default = ["wgpu"]
# Enables the `Image` widget
image = ["iced_wgpu/image", "image_rs"]
# Enables the `Svg` widget
@@ -98,7 +96,7 @@ iced_core = { version = "0.5", path = "core" }
iced_futures = { version = "0.4", path = "futures" }
iced_native = { version = "0.5", path = "native" }
iced_graphics = { version = "0.3", path = "graphics" }
-iced_winit = { version = "0.4", path = "winit" }
+iced_winit = { version = "0.4", path = "winit", features = ["application"] }
iced_glutin = { version = "0.3", path = "glutin", optional = true }
iced_glow = { version = "0.3", path = "glow", optional = true }
thiserror = "1.0"