diff options
author | 2023-02-20 10:04:36 -0800 | |
---|---|---|
committer | 2023-02-20 10:04:36 -0800 | |
commit | 9565b477ca66ef33bf3869361b838275e411ca75 (patch) | |
tree | 490f76407909300301cbfda0bda57676fd48882a /Cargo.toml | |
parent | 3aaf5d8873b16302badb14dc5508329c943862fb (diff) | |
parent | 8c83d40e115a182136acfe013baa7a3f795ba3a5 (diff) | |
download | iced-9565b477ca66ef33bf3869361b838275e411ca75.tar.gz iced-9565b477ca66ef33bf3869361b838275e411ca75.tar.bz2 iced-9565b477ca66ef33bf3869361b838275e411ca75.zip |
Merge remote-tracking branch 'origin/master' into feat/multi-window-support
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 20 |
1 files changed, 10 insertions, 10 deletions
@@ -1,6 +1,6 @@ [package] name = "iced" -version = "0.7.0" +version = "0.8.0" authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"] edition = "2021" description = "A cross-platform GUI library inspired by Elm" @@ -68,13 +68,13 @@ members = [ ] [dependencies] -iced_core = { version = "0.7", path = "core" } -iced_futures = { version = "0.5", path = "futures" } -iced_native = { version = "0.8", path = "native" } -iced_graphics = { version = "0.6", path = "graphics" } -iced_winit = { version = "0.7", path = "winit", features = ["application"] } -iced_glutin = { version = "0.6", path = "glutin", optional = true } -iced_glow = { version = "0.6", path = "glow", optional = true } +iced_core = { version = "0.8", path = "core" } +iced_futures = { version = "0.6", path = "futures" } +iced_native = { version = "0.9", path = "native" } +iced_graphics = { version = "0.7", path = "graphics" } +iced_winit = { version = "0.8", path = "winit", features = ["application"] } +iced_glutin = { version = "0.7", path = "glutin", optional = true } +iced_glow = { version = "0.7", path = "glow", optional = true } thiserror = "1.0" [dependencies.image_rs] @@ -83,10 +83,10 @@ package = "image" optional = true [target.'cfg(not(target_arch = "wasm32"))'.dependencies] -iced_wgpu = { version = "0.8", path = "wgpu", optional = true } +iced_wgpu = { version = "0.9", path = "wgpu", optional = true } [target.'cfg(target_arch = "wasm32")'.dependencies] -iced_wgpu = { version = "0.8", path = "wgpu", features = ["webgl"], optional = true } +iced_wgpu = { version = "0.9", path = "wgpu", features = ["webgl"], optional = true } [package.metadata.docs.rs] rustdoc-args = ["--cfg", "docsrs"] |