summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-03-07 00:14:41 +0100
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-03-07 00:14:41 +0100
commit905f2160e6eb7504f52d9bd62c7bfa42c8ec2902 (patch)
tree9d5915ab355facbca08b6be3d7eac03c7b5d9acc /Cargo.toml
parent7c4bf70023a8092faad9630c2c87fbf41bd6ab76 (diff)
downloadiced-905f2160e6eb7504f52d9bd62c7bfa42c8ec2902.tar.gz
iced-905f2160e6eb7504f52d9bd62c7bfa42c8ec2902.tar.bz2
iced-905f2160e6eb7504f52d9bd62c7bfa42c8ec2902.zip
Move `Theme` type to `iced_core`
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 0 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7f55ce0e..f446e2af 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -39,8 +39,6 @@ tokio = ["iced_futures/tokio"]
async-std = ["iced_futures/async-std"]
# Enables `smol` as the `executor::Default` on native platforms
smol = ["iced_futures/smol"]
-# Enables advanced color conversion via `palette`
-palette = ["iced_core/palette"]
# Enables querying system information
system = ["iced_winit/system"]
# Enables broken "sRGB linear" blending to reproduce color management of the Web
@@ -57,7 +55,6 @@ advanced = []
fira-sans = ["iced_renderer/fira-sans"]
[dependencies]
-iced_core.workspace = true
iced_futures.workspace = true
iced_renderer.workspace = true
iced_widget.workspace = true
@@ -90,7 +87,6 @@ members = [
"highlighter",
"renderer",
"runtime",
- "style",
"tiny_skia",
"wgpu",
"widget",
@@ -116,7 +112,6 @@ iced_graphics = { version = "0.13.0-dev", path = "graphics" }
iced_highlighter = { version = "0.13.0-dev", path = "highlighter" }
iced_renderer = { version = "0.13.0-dev", path = "renderer" }
iced_runtime = { version = "0.13.0-dev", path = "runtime" }
-iced_style = { version = "0.13.0-dev", path = "style" }
iced_tiny_skia = { version = "0.13.0-dev", path = "tiny_skia" }
iced_wgpu = { version = "0.13.0-dev", path = "wgpu" }
iced_widget = { version = "0.13.0-dev", path = "widget" }