summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-10-03 00:23:08 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-10-03 00:23:08 +0200
commit8bb33cd5a0b876a5e24108604be2cecd4efad3ef (patch)
tree5446cf485f0d8b708c9ce55f163ba91c500e1148 /Cargo.toml
parent63294088ad6e1523c6b7623c08f82af2812a5531 (diff)
downloadiced-8bb33cd5a0b876a5e24108604be2cecd4efad3ef.tar.gz
iced-8bb33cd5a0b876a5e24108604be2cecd4efad3ef.tar.bz2
iced-8bb33cd5a0b876a5e24108604be2cecd4efad3ef.zip
Initialize `wgpu`
We only enable the `vulkan` feature for now.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4792b3ad..08d51a0e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,6 +22,9 @@ members = [
"examples/tour",
]
+[features]
+vulkan = ["iced_wgpu/vulkan"]
+
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
iced_winit = { version = "0.1.0-alpha", path = "winit" }
iced_wgpu = { version = "0.1.0-alpha", path = "wgpu" }