summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-11 17:50:12 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-11 17:50:12 +0700
commit897188317b5875cc00a0f1c797790df8ac13687f (patch)
tree2a2eeedc8d582f616eaa0030000d15d403c1092b /Cargo.toml
parente03de019881f31d69b70a64c3e278ae5200d5080 (diff)
downloadiced-897188317b5875cc00a0f1c797790df8ac13687f.tar.gz
iced-897188317b5875cc00a0f1c797790df8ac13687f.tar.bz2
iced-897188317b5875cc00a0f1c797790df8ac13687f.zip
Rename `iced_virtual` to `iced_pure`
`virtual` is a reserved keyword in Rust :grimacing:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1d4eb883..1918d8b4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -57,8 +57,8 @@ members = [
"glutin",
"lazy",
"native",
+ "pure",
"style",
- "virtual",
"wgpu",
"winit",
"examples/bezier_tool",
@@ -88,7 +88,7 @@ members = [
"examples/tooltip",
"examples/tour",
"examples/url_handler",
- "examples/virtual_counter",
+ "examples/pure/counter",
"examples/websocket",
]