summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2020-11-25 04:24:44 +0100
committerLibravatar GitHub <noreply@github.com>2020-11-25 04:24:44 +0100
commit87c9df294c79d73ff67a8d9a036cf9ddff24c52f (patch)
tree167a3a63519d20e67cf227441b938d8a9b0b584d /Cargo.toml
parent8f081bad7756e16a4eb0ca4dcb1144fc47de5e9b (diff)
parent782dd2f5222bfef5e12aa576a821da21126505b7 (diff)
downloadiced-87c9df294c79d73ff67a8d9a036cf9ddff24c52f.tar.gz
iced-87c9df294c79d73ff67a8d9a036cf9ddff24c52f.tar.bz2
iced-87c9df294c79d73ff67a8d9a036cf9ddff24c52f.zip
Merge pull request #595 from valbendan/master
upgrade tokio to latest version(v0.3)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b829c702..a0433732 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -37,6 +37,8 @@ glow_default_system_font = ["iced_glow/default_system_font"]
debug = ["iced_winit/debug"]
# Enables `tokio` as the `executor::Default` on native platforms
tokio = ["iced_futures/tokio"]
+# Enables old `tokio` (0.2) as the `executor::Default` on native platforms
+tokio_old = ["iced_futures/tokio_old"]
# Enables `async-std` as the `executor::Default` on native platforms
async-std = ["iced_futures/async-std"]
# Enables advanced color conversion via `palette`