summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2023-10-27 03:21:40 +0200
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2023-10-27 03:24:06 +0200
commit86b877517feb15b2155c6cfef29246a3f281c8ae (patch)
tree885dd563406f0e26b267536f08a5263a17a011be /Cargo.toml
parentf1b1344d59fa7354615f560bd25ed01ad0c9f865 (diff)
downloadiced-86b877517feb15b2155c6cfef29246a3f281c8ae.tar.gz
iced-86b877517feb15b2155c6cfef29246a3f281c8ae.tar.bz2
iced-86b877517feb15b2155c6cfef29246a3f281c8ae.zip
Update `wgpu` to `0.18` and `cosmic-text` to `0.10`
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index af74a3cf..bb8b4752 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -114,10 +114,10 @@ iced_winit = { version = "0.12", path = "winit" }
async-std = "1.0"
bitflags = "1.0"
bytemuck = { version = "1.0", features = ["derive"] }
-cosmic-text = "0.9"
+cosmic-text = "0.10"
futures = "0.3"
glam = "0.24"
-glyphon = { git = "https://github.com/grovesNL/glyphon.git", rev = "20f0f8fa80e0d0df4c63634ce9176fa489546ca9" }
+glyphon = { git = "https://github.com/hecrj/glyphon.git", rev = "2caa9fc5e5923c1d827d177c3619cab7e9885b85" }
guillotiere = "0.6"
half = "2.2"
image = "0.24"
@@ -147,7 +147,7 @@ unicode-segmentation = "1.0"
wasm-bindgen-futures = "0.4"
wasm-timer = "0.2"
web-sys = "0.3"
-wgpu = "0.17"
+wgpu = "0.18"
winapi = "0.3"
window_clipboard = "0.3"
winit = { git = "https://github.com/iced-rs/winit.git", rev = "c52db2045d0a2f1b8d9923870de1d4ab1994146e", default-features = false }