summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2025-02-09 08:12:04 +0100
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2025-02-09 08:12:04 +0100
commit80ccbb835774cbd462076b35464514682d13459e (patch)
treee5ccd3cf1e2decb3fe15f6fe53ffe0a2142c2a8a /Cargo.toml
parentec4d007a4cafa005a61aa24a47960e5d639b5587 (diff)
downloadiced-80ccbb835774cbd462076b35464514682d13459e.tar.gz
iced-80ccbb835774cbd462076b35464514682d13459e.tar.bz2
iced-80ccbb835774cbd462076b35464514682d13459e.zip
Create explicit `Thumbnail` struct in `gallery` example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d365e146..c95fbd1e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -200,6 +200,7 @@ unused_results = "deny"
[workspace.lints.clippy]
type-complexity = "allow"
+map-entry = "allow"
semicolon_if_nothing_returned = "deny"
trivially-copy-pass-by-ref = "deny"
default_trait_access = "deny"