summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-03-09 19:09:40 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-03-09 19:14:57 +0700
commit7d7064a44dcda8251bd5ef53765ba025159a0bba (patch)
tree39e13e854ea4f55f73aefa0e5ac30a1a46f8e32b /Cargo.toml
parent0cddb3c1b55017cda29d32924514e917a389f11b (diff)
downloadiced-7d7064a44dcda8251bd5ef53765ba025159a0bba.tar.gz
iced-7d7064a44dcda8251bd5ef53765ba025159a0bba.tar.bz2
iced-7d7064a44dcda8251bd5ef53765ba025159a0bba.zip
Implement `pure` version of `game_of_life` example :tada:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f36f74f0..15a4801d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -88,6 +88,7 @@ members = [
"examples/url_handler",
"examples/pure/component",
"examples/pure/counter",
+ "examples/pure/game_of_life",
"examples/pure/pick_list",
"examples/pure/todos",
"examples/pure/tour",