summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar xkenmon <xkenmon@gmail.com>2021-12-05 20:03:07 +0800
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-09-23 17:41:34 +0200
commit79d045cfe1c22cda9cfa6a359322360b0ca97cd8 (patch)
tree4e42b44e980bcaf55591e6553429d959b8f1a696 /Cargo.toml
parent7420ea7a6b80663cad178c1238c5b756232a087f (diff)
downloadiced-79d045cfe1c22cda9cfa6a359322360b0ca97cd8.tar.gz
iced-79d045cfe1c22cda9cfa6a359322360b0ca97cd8.tar.bz2
iced-79d045cfe1c22cda9cfa6a359322360b0ca97cd8.zip
Implement sierpinski-triangle example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c93e7245..39a3b5cf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -78,6 +78,7 @@ members = [
"examples/progress_bar",
"examples/qr_code",
"examples/scrollable",
+ "examples/sierpinski_triangle",
"examples/solar_system",
"examples/stopwatch",
"examples/styling",