summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar aentity <aentity@yahoo.com>2022-01-15 00:06:36 -0800
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-09-26 15:57:30 +0200
commit78c9d5bedfdee566c4cb4371e17b48901bab99ae (patch)
tree53e21c51c9fddb887c6697a5a3b087c934bbd26b /Cargo.toml
parent3c2a8b70add7139bf564313da4d2267138ae65aa (diff)
downloadiced-78c9d5bedfdee566c4cb4371e17b48901bab99ae.tar.gz
iced-78c9d5bedfdee566c4cb4371e17b48901bab99ae.tar.bz2
iced-78c9d5bedfdee566c4cb4371e17b48901bab99ae.zip
Add application feature, which allows to build freestanding wgpu app
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cffa5409..9196d810 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,9 @@ categories = ["gui"]
resolver = "2"
[features]
-default = ["wgpu"]
+default = ["wgpu", "application"]
+# Enables the building the application modules
+application = ["iced_winit/application"]
# Enables the `Image` widget
image = ["iced_wgpu/image", "image_rs"]
# Enables the `Svg` widget