summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2022-09-26 18:20:27 +0200
committerLibravatar GitHub <noreply@github.com>2022-09-26 18:20:27 +0200
commit77800bcf6d268e5891ca62928b81b3e95515c904 (patch)
tree074bd94b3b5aa2e311003689563f5648d5a7fef5 /Cargo.toml
parent4aea743999dfcbffec73d84d9afd73fd5a7c3769 (diff)
parent98b5832917fa709bd9977e776d629e2b0177d935 (diff)
downloadiced-77800bcf6d268e5891ca62928b81b3e95515c904.tar.gz
iced-77800bcf6d268e5891ca62928b81b3e95515c904.tar.bz2
iced-77800bcf6d268e5891ca62928b81b3e95515c904.zip
Merge pull request #1196 from aentity/application_feature
Add application feature, which allows to build freestanding wgpu app
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cffa5409..725baecc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -96,7 +96,7 @@ iced_core = { version = "0.5", path = "core" }
iced_futures = { version = "0.4", path = "futures" }
iced_native = { version = "0.5", path = "native" }
iced_graphics = { version = "0.3", path = "graphics" }
-iced_winit = { version = "0.4", path = "winit" }
+iced_winit = { version = "0.4", path = "winit", features = ["application"] }
iced_glutin = { version = "0.3", path = "glutin", optional = true }
iced_glow = { version = "0.3", path = "glow", optional = true }
thiserror = "1.0"