summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-12-07 05:47:14 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-12-07 05:47:14 +0100
commit749722fca6eb9c85901e80060583559317f2af79 (patch)
tree9387a78f1ffc24b083f9070c72e86b2d64b12a06 /Cargo.toml
parent05a2a619c1c44a44f5ea7aab1446b37141393205 (diff)
downloadiced-749722fca6eb9c85901e80060583559317f2af79.tar.gz
iced-749722fca6eb9c85901e80060583559317f2af79.tar.bz2
iced-749722fca6eb9c85901e80060583559317f2af79.zip
Add `custom_widget` example
It showcases how to build a simple native custom widget that draws a circle.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 888a1c07..f6f1158a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -41,6 +41,8 @@ serde_json = "1.0"
directories = "2.0"
reqwest = "0.9"
rand = "0.7"
+iced_native = { version = "0.1", path = "./native" }
+iced_wgpu = { version = "0.1", path = "./wgpu" }
[target.'cfg(target_arch = "wasm32")'.dev-dependencies]
wasm-bindgen = "0.2.51"