diff options
author | 2023-01-18 15:01:17 -0800 | |
---|---|---|
committer | 2023-01-18 15:01:17 -0800 | |
commit | 70d487ba20a50c06c73f0ffcd8198f1a7eac7f37 (patch) | |
tree | afb8e161b18236d4440cba8bb0e0ce896858d653 /Cargo.toml | |
parent | 790fa3e7a01a790aa3f07083fe9abf6b68fa7ba1 (diff) | |
parent | 5ef0648bf447aaca8b96782643401e54a2bf7759 (diff) | |
download | iced-70d487ba20a50c06c73f0ffcd8198f1a7eac7f37.tar.gz iced-70d487ba20a50c06c73f0ffcd8198f1a7eac7f37.tar.bz2 iced-70d487ba20a50c06c73f0ffcd8198f1a7eac7f37.zip |
Merge remote-tracking branch 'origin/master' into feat/multi-window-support
# Conflicts:
# examples/events/src/main.rs
# glutin/src/application.rs
# native/src/window.rs
# winit/src/window.rs
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 18 |
1 files changed, 9 insertions, 9 deletions
@@ -1,6 +1,6 @@ [package] name = "iced" -version = "0.6.0" +version = "0.7.0" authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"] edition = "2021" description = "A cross-platform GUI library inspired by Elm" @@ -68,13 +68,13 @@ members = [ ] [dependencies] -iced_core = { version = "0.6", path = "core" } +iced_core = { version = "0.7", path = "core" } iced_futures = { version = "0.5", path = "futures" } -iced_native = { version = "0.7", path = "native" } -iced_graphics = { version = "0.5", path = "graphics" } -iced_winit = { version = "0.6", path = "winit", features = ["application"] } -iced_glutin = { version = "0.5", path = "glutin", optional = true } -iced_glow = { version = "0.5", path = "glow", optional = true } +iced_native = { version = "0.8", path = "native" } +iced_graphics = { version = "0.6", path = "graphics" } +iced_winit = { version = "0.7", path = "winit", features = ["application"] } +iced_glutin = { version = "0.6", path = "glutin", optional = true } +iced_glow = { version = "0.6", path = "glow", optional = true } thiserror = "1.0" [dependencies.image_rs] @@ -83,10 +83,10 @@ package = "image" optional = true [target.'cfg(not(target_arch = "wasm32"))'.dependencies] -iced_wgpu = { version = "0.7", path = "wgpu", optional = true } +iced_wgpu = { version = "0.8", path = "wgpu", optional = true } [target.'cfg(target_arch = "wasm32")'.dependencies] -iced_wgpu = { version = "0.7", path = "wgpu", features = ["webgl"], optional = true } +iced_wgpu = { version = "0.8", path = "wgpu", features = ["webgl"], optional = true } [package.metadata.docs.rs] rustdoc-args = ["--cfg", "docsrs"] |