summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2021-08-13 21:01:33 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2021-08-13 21:01:33 +0700
commit6da71f90077f1a1261aa522ff38133011dc5ddb5 (patch)
tree6e537984031d4142de06a4c0f37957d5880ebe60 /Cargo.toml
parent138132758a1e9b61619b7eeb82c74bb172a37ad8 (diff)
downloadiced-6da71f90077f1a1261aa522ff38133011dc5ddb5.tar.gz
iced-6da71f90077f1a1261aa522ff38133011dc5ddb5.tar.bz2
iced-6da71f90077f1a1261aa522ff38133011dc5ddb5.zip
Sort example list in `Cargo.toml`
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bd20fbb4..8cfcd492 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -70,8 +70,9 @@ members = [
"examples/events",
"examples/game_of_life",
"examples/geometry",
- "examples/integration_wgpu",
"examples/integration_opengl",
+ "examples/integration_wgpu",
+ "examples/menu",
"examples/pane_grid",
"examples/pick_list",
"examples/pokedex",
@@ -83,10 +84,9 @@ members = [
"examples/styling",
"examples/svg",
"examples/todos",
- "examples/tour",
"examples/tooltip",
+ "examples/tour",
"examples/url_handler",
- "examples/menu",
]
[dependencies]