summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Clark Moody <clark@clarkmoody.com>2020-04-02 17:52:21 -0500
committerLibravatar Clark Moody <clark@clarkmoody.com>2020-04-24 15:13:22 -0500
commit664a63a4b8c1b0b945ca45b1181ead040a12fa73 (patch)
tree9c1571a03150f31fd8056d30fd17f31a7af41921 /Cargo.toml
parent71657b50dd69d860663051c588ff643242e971a7 (diff)
downloadiced-664a63a4b8c1b0b945ca45b1181ead040a12fa73.tar.gz
iced-664a63a4b8c1b0b945ca45b1181ead040a12fa73.tar.bz2
iced-664a63a4b8c1b0b945ca45b1181ead040a12fa73.zip
Add example program: color palette
Sliders for many color spaces update as any other sliders are moved around. Color is space is clamped to sRGB, so Lab and Lch color spaces cannot be fully expressed. TODO: - Real-time manipulation of base color to create a color scheme. - Show slider value under each slider - Show output values in text boxes for each color space
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9b88f9ec..8f0a95c3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -41,6 +41,7 @@ members = [
"winit",
"examples/bezier_tool",
"examples/clock",
+ "examples/color_palette",
"examples/counter",
"examples/custom_widget",
"examples/download_progress",