diff options
author | 2024-12-12 03:14:40 +0100 | |
---|---|---|
committer | 2024-12-12 03:15:32 +0100 | |
commit | 6572909ab5b004176f6d261b67b4caa99f1f54bb (patch) | |
tree | 115e8a7d34df5f2089c2ac2fdbddf3f12381b29c /Cargo.toml | |
parent | 7683bd201f156c6e80309584a9bdc205810b0e2e (diff) | |
download | iced-6572909ab5b004176f6d261b67b4caa99f1f54bb.tar.gz iced-6572909ab5b004176f6d261b67b4caa99f1f54bb.tar.bz2 iced-6572909ab5b004176f6d261b67b4caa99f1f54bb.zip |
Embed and use Fira Sans as default font when testing
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 6 |
1 files changed, 3 insertions, 3 deletions
@@ -22,7 +22,7 @@ all-features = true maintenance = { status = "actively-developed" } [features] -default = ["wgpu", "tiny-skia", "fira-sans", "auto-detect-theme"] +default = ["wgpu", "tiny-skia", "auto-detect-theme"] # Enables the `wgpu` GPU-accelerated renderer backend wgpu = ["iced_renderer/wgpu", "iced_widget/wgpu"] # Enables the `tiny-skia` software renderer backend @@ -53,13 +53,13 @@ smol = ["iced_futures/smol"] system = ["iced_winit/system"] # Enables broken "sRGB linear" blending to reproduce color management of the Web web-colors = ["iced_renderer/web-colors"] -# Enables the WebGL backend, replacing WebGPU +# Enables the WebGL backend webgl = ["iced_renderer/webgl"] # Enables syntax highligthing highlighter = ["iced_highlighter", "iced_widget/highlighter"] # Enables the advanced module advanced = ["iced_core/advanced", "iced_widget/advanced"] -# Embeds Fira Sans as the default font on Wasm builds +# Embeds Fira Sans into the final application; useful for testing and Wasm builds fira-sans = ["iced_renderer/fira-sans"] # Auto-detects light/dark mode for the built-in theme auto-detect-theme = ["iced_core/auto-detect-theme"] |