diff options
author | 2020-03-31 12:11:37 -0500 | |
---|---|---|
committer | 2020-04-24 15:13:22 -0500 | |
commit | 63933e26d2ffd530fc1d8c9a7d7b94927c0e8cc8 (patch) | |
tree | 1eb03212ddfc1f6bf1f3393e382f299ec77b3d71 /Cargo.toml | |
parent | 0ff3cbf543e84b1e4d1965efe3d6cce3b1fb5900 (diff) | |
download | iced-63933e26d2ffd530fc1d8c9a7d7b94927c0e8cc8.tar.gz iced-63933e26d2ffd530fc1d8c9a7d7b94927c0e8cc8.tar.bz2 iced-63933e26d2ffd530fc1d8c9a7d7b94927c0e8cc8.zip |
Add `palette` dependency behind "colors" feature flag
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 3 |
1 files changed, 3 insertions, 0 deletions
@@ -24,6 +24,8 @@ debug = ["iced_winit/debug"] tokio = ["iced_futures/tokio"] # Enables `async-std` as the `executor::Default` on native platforms async-std = ["iced_futures/async-std"] +# Enables advanced color conversion via `palette` +colors = ["iced_core/colors"] [badges] maintenance = { status = "actively-developed" } @@ -57,6 +59,7 @@ members = [ ] [dependencies] +iced_core = { version = "0.1", path = "core" } iced_futures = { version = "0.1", path = "futures" } [target.'cfg(not(target_arch = "wasm32"))'.dependencies] |