summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-04-17 23:46:18 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-04-17 23:46:18 +0200
commit619ba9294d5e0f7913f82838d78018fc6714d26a (patch)
treeb0631aa66875e0e9f486665227c306832ac19a5b /Cargo.toml
parentd206b82ebb7617337cd378bd19542a7abf8a4529 (diff)
parente3730106e9d4f75de199e1b83cf285b8ff031968 (diff)
downloadiced-619ba9294d5e0f7913f82838d78018fc6714d26a.tar.gz
iced-619ba9294d5e0f7913f82838d78018fc6714d26a.tar.bz2
iced-619ba9294d5e0f7913f82838d78018fc6714d26a.zip
Merge branch 'advanced-text' into incremental-rendering
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 854dc8a0..a3f09fa6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced"
-version = "0.8.0"
+version = "0.9.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2021"
description = "A cross-platform GUI library inspired by Elm"
@@ -61,11 +61,11 @@ members = [
]
[dependencies]
-iced_core = { version = "0.8", path = "core" }
+iced_core = { version = "0.9", path = "core" }
iced_futures = { version = "0.6", path = "futures" }
iced_renderer = { version = "0.1", path = "renderer" }
iced_widget = { version = "0.1", path = "widget" }
-iced_winit = { version = "0.8", path = "winit", features = ["application"] }
+iced_winit = { version = "0.9", path = "winit", features = ["application"] }
thiserror = "1"
[dependencies.image_rs]