summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-10-23 02:34:11 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-10-23 02:34:11 +0200
commit614514081640df35edb9a04bc10c42e951a48f61 (patch)
treea8707163a776e38b6eb8c0a85e4d5ef232c8ec03 /Cargo.toml
parentc7ef9d0da705d8f27011fe41d2103c73aae42d2d (diff)
downloadiced-614514081640df35edb9a04bc10c42e951a48f61.tar.gz
iced-614514081640df35edb9a04bc10c42e951a48f61.tar.bz2
iced-614514081640df35edb9a04bc10c42e951a48f61.zip
Make `tour` example work on Wasm again
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 52fc483f..e8b53066 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,3 +32,6 @@ iced_web = { version = "0.1.0-alpha", path = "web" }
[dev-dependencies]
env_logger = "0.7"
+
+[target.'cfg(target_arch = "wasm32")'.dev-dependencies]
+wasm-bindgen = "0.2.51"