summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2019-11-18 23:06:28 +0100
committerLibravatar GitHub <noreply@github.com>2019-11-18 23:06:28 +0100
commit5adefdf6613bfe0738b573eab1d280fa041f5417 (patch)
tree60ff05b3ee9e896d9538de19bb2412c7d6e63c6a /Cargo.toml
parent54ffefcc0b8f4558a93ca51f044594db009bacc8 (diff)
parent63dbf078fefea444073813e834c2d35fa25eb3a7 (diff)
downloadiced-5adefdf6613bfe0738b573eab1d280fa041f5417.tar.gz
iced-5adefdf6613bfe0738b573eab1d280fa041f5417.tar.bz2
iced-5adefdf6613bfe0738b573eab1d280fa041f5417.zip
Merge pull request #62 from hecrj/feature/async-actions
Async actions
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8f9769b2..8766d814 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -36,6 +36,9 @@ iced_web = { version = "0.1.0-alpha", path = "web" }
[dev-dependencies]
env_logger = "0.7"
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
+directories = "2.0"
[target.'cfg(target_arch = "wasm32")'.dev-dependencies]
wasm-bindgen = "0.2.51"