summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-07-26 11:01:33 +0200
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-07-26 11:01:33 +0200
commit555ee3e9c66010c9a90c3ef55d61fbffd48e669d (patch)
tree0e11497452dbf53332cdf0a2e7f946e2157e2aea /Cargo.toml
parentf18f08bd617edbf58787ec4f379aa52c0ef292e2 (diff)
downloadiced-555ee3e9c66010c9a90c3ef55d61fbffd48e669d.tar.gz
iced-555ee3e9c66010c9a90c3ef55d61fbffd48e669d.tar.bz2
iced-555ee3e9c66010c9a90c3ef55d61fbffd48e669d.zip
Fix lints for Rust 1.80
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7eea63dd..aa2d950e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -183,7 +183,7 @@ window_clipboard = "0.4.1"
winit = { git = "https://github.com/iced-rs/winit.git", rev = "254d6b3420ce4e674f516f7a2bd440665e05484d" }
[workspace.lints.rust]
-rust_2018_idioms = "forbid"
+rust_2018_idioms = { level = "forbid", priority = -1 }
missing_debug_implementations = "deny"
missing_docs = "deny"
unsafe_code = "deny"