summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2020-09-08 20:03:37 +0200
committerLibravatar GitHub <noreply@github.com>2020-09-08 20:03:37 +0200
commit49076c6ac2983e2076dae64f68a2e801904d7ce9 (patch)
tree31c0cf2b8d166976dc819f020e0185f9d8c2bdcd /Cargo.toml
parentfaa12382d4d7a44ab60fa5bf2a5024a34dbb2e8d (diff)
parentc1f79b40cf704cafc807250b177fc7d3444fe54f (diff)
downloadiced-49076c6ac2983e2076dae64f68a2e801904d7ce9.tar.gz
iced-49076c6ac2983e2076dae64f68a2e801904d7ce9.tar.bz2
iced-49076c6ac2983e2076dae64f68a2e801904d7ce9.zip
Merge pull request #514 from hecrj/feature/error-handling
Error propagation
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 63ccb82e..d97707ab 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -78,6 +78,7 @@ members = [
[dependencies]
iced_core = { version = "0.2", path = "core" }
iced_futures = { version = "0.1", path = "futures" }
+thiserror = "1.0"
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
iced_winit = { version = "0.1", path = "winit" }