summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-05-01 00:55:49 +0200
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-05-01 00:55:49 +0200
commit45254ab88c6ca76759523069c2fb8734de626f02 (patch)
treee5bc22529cfe29398a52f2fbdf5b42416976c6b8 /Cargo.toml
parent7c084d96958f1dacf9efae1f983bb44086fb70dc (diff)
downloadiced-45254ab88c6ca76759523069c2fb8734de626f02.tar.gz
iced-45254ab88c6ca76759523069c2fb8734de626f02.tar.bz2
iced-45254ab88c6ca76759523069c2fb8734de626f02.zip
Use `Bytes` as the `Container` of `ImageBuffer`
Since we don't need to mutate images once loaded, we avoid unnecessary extra allocations.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 451ff840..60773da0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -136,8 +136,8 @@ iced_winit = { version = "0.13.0-dev", path = "winit" }
async-std = "1.0"
bitflags = "2.0"
-bytes = "1.6"
bytemuck = { version = "1.0", features = ["derive"] }
+bytes = "1.6"
cosmic-text = "0.10"
dark-light = "1.0"
futures = "0.3"