summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-12-04 03:55:33 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-12-04 03:55:33 +0100
commit4293dcb2540144cc69a9f1370103bb780eca69f3 (patch)
treeb47a014a0f3b09f005c710fb4df6795e716931bc /Cargo.toml
parent1747eb2745d032275dff652aed2c4d8730d377e6 (diff)
downloadiced-4293dcb2540144cc69a9f1370103bb780eca69f3.tar.gz
iced-4293dcb2540144cc69a9f1370103bb780eca69f3.tar.bz2
iced-4293dcb2540144cc69a9f1370103bb780eca69f3.zip
Rename `image::Handle::from_bytes` to `from_memory`
Also, replace `image` example with a new `pokedex` example using the PokéAPI.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 71d3b3cd..888a1c07 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -40,6 +40,7 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
directories = "2.0"
reqwest = "0.9"
+rand = "0.7"
[target.'cfg(target_arch = "wasm32")'.dev-dependencies]
wasm-bindgen = "0.2.51"