summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-09-18 02:38:49 +0200
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-09-18 02:38:49 +0200
commit40ea3dabff991843396d4703d485169d0dd90845 (patch)
treef1c38d25133c1f161945b35bc65c9d9b745190a0 /Cargo.toml
parent5a51d19e270e5df7a91e1e953ec9b38250227578 (diff)
downloadiced-40ea3dabff991843396d4703d485169d0dd90845.tar.gz
iced-40ea3dabff991843396d4703d485169d0dd90845.tar.bz2
iced-40ea3dabff991843396d4703d485169d0dd90845.zip
Bump version to `0.13.0` :tada:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 12 insertions, 12 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 52464e38..dc473215 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -116,7 +116,7 @@ members = [
]
[workspace.package]
-version = "0.13.0-dev"
+version = "0.13.0"
authors = ["Héctor Ramón Jiménez <hector@hecrj.dev>"]
edition = "2021"
license = "MIT"
@@ -126,17 +126,17 @@ categories = ["gui"]
keywords = ["gui", "ui", "graphics", "interface", "widgets"]
[workspace.dependencies]
-iced = { version = "0.13.0-dev", path = "." }
-iced_core = { version = "0.13.0-dev", path = "core" }
-iced_futures = { version = "0.13.0-dev", path = "futures" }
-iced_graphics = { version = "0.13.0-dev", path = "graphics" }
-iced_highlighter = { version = "0.13.0-dev", path = "highlighter" }
-iced_renderer = { version = "0.13.0-dev", path = "renderer" }
-iced_runtime = { version = "0.13.0-dev", path = "runtime" }
-iced_tiny_skia = { version = "0.13.0-dev", path = "tiny_skia" }
-iced_wgpu = { version = "0.13.0-dev", path = "wgpu" }
-iced_widget = { version = "0.13.0-dev", path = "widget" }
-iced_winit = { version = "0.13.0-dev", path = "winit" }
+iced = { version = "0.13.0", path = "." }
+iced_core = { version = "0.13.0", path = "core" }
+iced_futures = { version = "0.13.0", path = "futures" }
+iced_graphics = { version = "0.13.0", path = "graphics" }
+iced_highlighter = { version = "0.13.0", path = "highlighter" }
+iced_renderer = { version = "0.13.0", path = "renderer" }
+iced_runtime = { version = "0.13.0", path = "runtime" }
+iced_tiny_skia = { version = "0.13.0", path = "tiny_skia" }
+iced_wgpu = { version = "0.13.0", path = "wgpu" }
+iced_widget = { version = "0.13.0", path = "widget" }
+iced_winit = { version = "0.13.0", path = "winit" }
async-std = "1.0"
bitflags = "2.0"