diff options
author | 2023-02-28 20:47:13 +0100 | |
---|---|---|
committer | 2023-02-28 20:47:13 +0100 | |
commit | 3f6e28fa9b1b8d911f765c9efb5249a9e0c942d5 (patch) | |
tree | 5dc0bd03ae19c9285c36017519a3b048f561620e /Cargo.toml | |
parent | fd06de5d9c5afa05c5b11cda730b0769aef92caa (diff) | |
download | iced-3f6e28fa9b1b8d911f765c9efb5249a9e0c942d5.tar.gz iced-3f6e28fa9b1b8d911f765c9efb5249a9e0c942d5.tar.bz2 iced-3f6e28fa9b1b8d911f765c9efb5249a9e0c942d5.zip |
Use `iced_renderer` instead of `iced_graphics` in root crate
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 5 |
1 files changed, 2 insertions, 3 deletions
@@ -17,9 +17,9 @@ image = ["iced_renderer/image", "image_rs"] # Enables the `Svg` widget svg = ["iced_renderer/svg"] # Enables the `Canvas` widget -canvas = ["iced_graphics/canvas"] +canvas = ["iced_renderer/canvas"] # Enables the `QRCode` widget -qr_code = ["iced_graphics/qr_code"] +qr_code = ["iced_renderer/qr_code"] # Enables a debug view in native platforms (press F12) debug = ["iced_winit/debug"] # Enables `tokio` as the `executor::Default` on native platforms @@ -60,7 +60,6 @@ members = [ iced_core = { version = "0.8", path = "core" } iced_futures = { version = "0.6", path = "futures" } iced_native = { version = "0.9", path = "native" } -iced_graphics = { version = "0.7", path = "graphics" } iced_renderer = { version = "0.1", path = "renderer" } iced_winit = { version = "0.8", path = "winit", features = ["application"] } thiserror = "1.0" |