summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Cory Forsstrom <cforsstrom18@gmail.com>2022-11-18 14:16:02 -0800
committerLibravatar Cory Forsstrom <cforsstrom18@gmail.com>2022-11-29 12:50:57 -0800
commit3814fda9d22875bdbc9e11ccfc6dce1f0e7ca5d3 (patch)
treebd96a890c712cdf47bf53af4763e8376b8a6a3c0 /Cargo.toml
parent9a601c095420d3eba23df470becc112b928f9f62 (diff)
downloadiced-3814fda9d22875bdbc9e11ccfc6dce1f0e7ca5d3.tar.gz
iced-3814fda9d22875bdbc9e11ccfc6dce1f0e7ca5d3.tar.bz2
iced-3814fda9d22875bdbc9e11ccfc6dce1f0e7ca5d3.zip
Add modal example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml35
1 files changed, 1 insertions, 34 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d0243dfd..5b76b22d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -55,40 +55,7 @@ members = [
"style",
"wgpu",
"winit",
- "examples/arc",
- "examples/bezier_tool",
- "examples/clock",
- "examples/color_palette",
- "examples/component",
- "examples/counter",
- "examples/custom_widget",
- "examples/download_progress",
- "examples/events",
- "examples/exit",
- "examples/game_of_life",
- "examples/geometry",
- "examples/integration_opengl",
- "examples/integration_wgpu",
- "examples/lazy",
- "examples/modern_art",
- "examples/multitouch",
- "examples/pane_grid",
- "examples/pick_list",
- "examples/pokedex",
- "examples/progress_bar",
- "examples/qr_code",
- "examples/scrollable",
- "examples/sierpinski_triangle",
- "examples/solar_system",
- "examples/stopwatch",
- "examples/styling",
- "examples/svg",
- "examples/system_information",
- "examples/todos",
- "examples/tooltip",
- "examples/tour",
- "examples/url_handler",
- "examples/websocket",
+ "examples/*",
]
[dependencies]