summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2022-11-05 04:37:59 +0100
committerLibravatar GitHub <noreply@github.com>2022-11-05 04:37:59 +0100
commit370fa14efb8d41bcf81e4a0ead6a9ab7ab750bee (patch)
tree6a434e6bc8c3a95065faafa533cf1d5e2318cc06 /Cargo.toml
parent7b129917281baaa6688158c303922f94341ab69f (diff)
parent078cadfed0e67560d9047d84435e87b8671c5992 (diff)
downloadiced-370fa14efb8d41bcf81e4a0ead6a9ab7ab750bee.tar.gz
iced-370fa14efb8d41bcf81e4a0ead6a9ab7ab750bee.tar.bz2
iced-370fa14efb8d41bcf81e4a0ead6a9ab7ab750bee.zip
Merge pull request #1485 from ids1024/glow-image
Glow image rendering support; move image/svg code to iced_graphics
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f7d578ba..386eab48 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,9 +15,9 @@ resolver = "2"
[features]
default = ["wgpu"]
# Enables the `Image` widget
-image = ["iced_wgpu/image", "image_rs"]
+image = ["iced_wgpu?/image", "iced_glow?/image", "image_rs"]
# Enables the `Svg` widget
-svg = ["iced_wgpu/svg"]
+svg = ["iced_wgpu?/svg", "iced_glow?/svg"]
# Enables the `Canvas` widget
canvas = ["iced_graphics/canvas"]
# Enables the `QRCode` widget
@@ -104,7 +104,7 @@ iced_glow = { version = "0.3", path = "glow", optional = true }
thiserror = "1.0"
[dependencies.image_rs]
-version = "0.23"
+version = "0.24"
package = "image"
optional = true