summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-11-20 10:13:58 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-11-20 10:29:33 +0100
commit3296be845c1f03bd481e10912ffdea74ac5ab1f6 (patch)
tree36a576c31534e2f14d2691553d0e49768ffc9423 /Cargo.toml
parent209056e1cd0fd74f508e11de2233123cc951640b (diff)
downloadiced-3296be845c1f03bd481e10912ffdea74ac5ab1f6.tar.gz
iced-3296be845c1f03bd481e10912ffdea74ac5ab1f6.tar.bz2
iced-3296be845c1f03bd481e10912ffdea74ac5ab1f6.zip
Implement `QRCode` widget
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 7 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e201a4b6..b829c702 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,13 +21,17 @@ image = ["iced_wgpu/image"]
svg = ["iced_wgpu/svg"]
# Enables the `Canvas` widget
canvas = ["iced_wgpu/canvas"]
-# Enables using system fonts.
+# Enables the `QRCode` widget
+qr_code = ["iced_wgpu/qr_code"]
+# Enables using system fonts
default_system_font = ["iced_wgpu/default_system_font"]
# Enables the `iced_glow` renderer. Overrides `iced_wgpu`
glow = ["iced_glow", "iced_glutin"]
# Enables the `Canvas` widget for `iced_glow`
glow_canvas = ["iced_glow/canvas"]
-# Enables using system fonts for `iced_glow`.
+# Enables the `QRCode` widget for `iced_glow`
+glow_qr_code = ["iced_glow/qr_code"]
+# Enables using system fonts for `iced_glow`
glow_default_system_font = ["iced_glow/default_system_font"]
# Enables a debug view in native platforms (press F12)
debug = ["iced_winit/debug"]
@@ -67,6 +71,7 @@ members = [
"examples/pick_list",
"examples/pokedex",
"examples/progress_bar",
+ "examples/qr_code",
"examples/scrollable",
"examples/solar_system",
"examples/stopwatch",