summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2022-05-11 18:08:36 +0200
committerLibravatar GitHub <noreply@github.com>2022-05-11 18:08:36 +0200
commit2e7757a42819fba3757c5b88e77e184b09649910 (patch)
tree80b0a55ff3834647a6527d8856632e79d8352789 /Cargo.toml
parentd4ed8afa1ed15486144dc7afee52c09e044a92e0 (diff)
parentb440df9afbb2b63717e84d209a0995ada0e72e6d (diff)
downloadiced-2e7757a42819fba3757c5b88e77e184b09649910.tar.gz
iced-2e7757a42819fba3757c5b88e77e184b09649910.tar.bz2
iced-2e7757a42819fba3757c5b88e77e184b09649910.zip
Merge pull request #1314 from derezzedex/dev/system-information
feat: fetch system information
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b090b58d..0b886c4a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,6 +42,8 @@ smol = ["iced_futures/smol"]
palette = ["iced_core/palette"]
# Enables pure, virtual widgets in the `pure` module
pure = ["iced_pure", "iced_graphics/pure"]
+# Enables querying system information
+system = ["iced_winit/system"]
[badges]
maintenance = { status = "actively-developed" }
@@ -82,19 +84,20 @@ members = [
"examples/stopwatch",
"examples/styling",
"examples/svg",
+ "examples/system_information",
"examples/todos",
"examples/tooltip",
"examples/tour",
"examples/url_handler",
+ "examples/websocket",
"examples/pure/component",
"examples/pure/counter",
"examples/pure/game_of_life",
"examples/pure/pane_grid",
"examples/pure/pick_list",
"examples/pure/todos",
- "examples/pure/tour",
"examples/pure/tooltip",
- "examples/websocket",
+ "examples/pure/tour",
]
[dependencies]