diff options
author | 2020-05-04 23:30:51 +0200 | |
---|---|---|
committer | 2020-05-04 23:30:51 +0200 | |
commit | 27aad74a32fd8ac2b12f9d32df8a3b61a3175457 (patch) | |
tree | 53b006723ea1bfc98154f981608c6718dc8d1da2 /Cargo.toml | |
parent | e0aa89cee764eebb1cb06f0b0653f82b337620ea (diff) | |
parent | c0fd5de8a0dbb1b99de8c83e4f84c98a6219778b (diff) | |
download | iced-27aad74a32fd8ac2b12f9d32df8a3b61a3175457.tar.gz iced-27aad74a32fd8ac2b12f9d32df8a3b61a3175457.tar.bz2 iced-27aad74a32fd8ac2b12f9d32df8a3b61a3175457.zip |
Merge pull request #200 from clarkmoody/color-enhancements
Color Enhancements
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 4 |
1 files changed, 4 insertions, 0 deletions
@@ -24,6 +24,8 @@ debug = ["iced_winit/debug"] tokio = ["iced_futures/tokio"] # Enables `async-std` as the `executor::Default` on native platforms async-std = ["iced_futures/async-std"] +# Enables advanced color conversion via `palette` +palette = ["iced_core/palette"] [badges] maintenance = { status = "actively-developed" } @@ -39,6 +41,7 @@ members = [ "winit", "examples/bezier_tool", "examples/clock", + "examples/color_palette", "examples/counter", "examples/custom_widget", "examples/download_progress", @@ -57,6 +60,7 @@ members = [ ] [dependencies] +iced_core = { version = "0.2", path = "core" } iced_futures = { version = "0.1", path = "futures" } [target.'cfg(not(target_arch = "wasm32"))'.dependencies] |