summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2021-12-02 17:47:44 +0700
committerLibravatar GitHub <noreply@github.com>2021-12-02 17:47:44 +0700
commit26d053ab3887b73f854a1174864d0fec221c5c9b (patch)
treea6cf758c934638e3dd9586781dfb62e1cf028572 /Cargo.toml
parentd9f970ffd5af6dafb5e696ad317d9ea7b997eb4b (diff)
parentbbd9355450bc2df3a2c0e37cc900ba00b26255af (diff)
downloadiced-26d053ab3887b73f854a1174864d0fec221c5c9b.tar.gz
iced-26d053ab3887b73f854a1174864d0fec221c5c9b.tar.bz2
iced-26d053ab3887b73f854a1174864d0fec221c5c9b.zip
Merge pull request #1131 from iced-rs/component-trait
`iced_lazy` and `Component` trait
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b8d244fc..f91e4a84 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -57,6 +57,7 @@ members = [
"graphics",
"glow",
"glutin",
+ "lazy",
"native",
"style",
"web",
@@ -65,6 +66,7 @@ members = [
"examples/bezier_tool",
"examples/clock",
"examples/color_palette",
+ "examples/component",
"examples/counter",
"examples/custom_widget",
"examples/download_progress",