summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2023-10-27 05:27:37 +0200
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2023-10-27 05:27:37 +0200
commit1b534bda538913e0748fe544487396c48991bf3a (patch)
tree74e69cdd6adf56025503bf99986e37fb0167f3f6 /Cargo.toml
parent57f9024e89256ad3f99a3ab19bdc8524c1defa54 (diff)
parent8e6f131a06e7d798c535a0a45996c62dbc1d56c0 (diff)
downloadiced-1b534bda538913e0748fe544487396c48991bf3a.tar.gz
iced-1b534bda538913e0748fe544487396c48991bf3a.tar.bz2
iced-1b534bda538913e0748fe544487396c48991bf3a.zip
Merge branch 'master' into text-editor
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 888e2df8..490a2ef1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -121,10 +121,10 @@ iced_winit = { version = "0.12", path = "winit" }
async-std = "1.0"
bitflags = "1.0"
bytemuck = { version = "1.0", features = ["derive"] }
-cosmic-text = { git = "https://github.com/pop-os/cosmic-text.git", rev = "30398c2f0cb79267d440870bc47967579e31a2ae" }
+cosmic-text = "0.10"
futures = "0.3"
glam = "0.24"
-glyphon = { git = "https://github.com/hecrj/glyphon.git", rev = "0a8366be5ec6d48c3e10c996ba840936992d878f" }
+glyphon = { git = "https://github.com/hecrj/glyphon.git", rev = "2caa9fc5e5923c1d827d177c3619cab7e9885b85" }
guillotiere = "0.6"
half = "2.2"
image = "0.24"
@@ -155,7 +155,7 @@ unicode-segmentation = "1.0"
wasm-bindgen-futures = "0.4"
wasm-timer = "0.2"
web-sys = "0.3"
-wgpu = "0.17"
+wgpu = "0.18"
winapi = "0.3"
window_clipboard = "0.3"
winit = { git = "https://github.com/iced-rs/winit.git", rev = "c52db2045d0a2f1b8d9923870de1d4ab1994146e", default-features = false }