summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2021-08-14 21:31:51 +0700
committerLibravatar GitHub <noreply@github.com>2021-08-14 21:31:51 +0700
commit1b2e66ec4f856e95d2655d2d41b840deee01080e (patch)
tree6e537984031d4142de06a4c0f37957d5880ebe60 /Cargo.toml
parent187413b4521bc13e270919b2bc101b83d8397956 (diff)
parent6da71f90077f1a1261aa522ff38133011dc5ddb5 (diff)
downloadiced-1b2e66ec4f856e95d2655d2d41b840deee01080e.tar.gz
iced-1b2e66ec4f856e95d2655d2d41b840deee01080e.tar.bz2
iced-1b2e66ec4f856e95d2655d2d41b840deee01080e.zip
Merge pull request #617 from sztomi/integration_gl
Add integration_gl example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5b1cfb0e..8cfcd492 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -70,7 +70,9 @@ members = [
"examples/events",
"examples/game_of_life",
"examples/geometry",
- "examples/integration",
+ "examples/integration_opengl",
+ "examples/integration_wgpu",
+ "examples/menu",
"examples/pane_grid",
"examples/pick_list",
"examples/pokedex",
@@ -82,10 +84,9 @@ members = [
"examples/styling",
"examples/svg",
"examples/todos",
- "examples/tour",
"examples/tooltip",
+ "examples/tour",
"examples/url_handler",
- "examples/menu",
]
[dependencies]