summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Wyatt Herkamp <wherkamp@gmail.com>2024-02-01 07:15:59 -0500
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-02-09 01:53:34 +0100
commit149e8b4103008a8c1450c77a04e318097ddcbd22 (patch)
tree78aa8c4846338745cd5b751e7e1093c16b517f7b /Cargo.toml
parent111c8bfa7965cad8fe7253c8601e620b8582eaaf (diff)
downloadiced-149e8b4103008a8c1450c77a04e318097ddcbd22.tar.gz
iced-149e8b4103008a8c1450c77a04e318097ddcbd22.tar.bz2
iced-149e8b4103008a8c1450c77a04e318097ddcbd22.zip
Update some dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b1fa8634..de52cd80 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -121,25 +121,25 @@ iced_widget = { version = "0.12", path = "widget" }
iced_winit = { version = "0.12", path = "winit" }
async-std = "1.0"
-bitflags = "1.0"
+bitflags = "2.0"
bytemuck = { version = "1.0", features = ["derive"] }
cosmic-text = "0.10"
futures = "0.3"
-glam = "0.24"
+glam = "0.25"
glyphon = "0.5"
guillotiere = "0.6"
half = "2.2"
image = "0.24"
kamadak-exif = "0.5"
-kurbo = "0.9"
+kurbo = "0.10"
log = "0.4"
lyon = "1.0"
lyon_path = "1.0"
num-traits = "0.2"
once_cell = "1.0"
-ouroboros = "0.17"
+ouroboros = "0.18"
palette = "0.7"
-qrcode = { version = "0.12", default-features = false }
+qrcode = { version = "0.13", default-features = false }
raw-window-handle = "0.6"
resvg = "0.36"
rustc-hash = "1.0"
@@ -147,7 +147,7 @@ smol = "1.0"
smol_str = "0.2"
softbuffer = "0.4"
syntect = "5.1"
-sysinfo = "0.28"
+sysinfo = "0.30"
thiserror = "1.0"
tiny-skia = "0.11"
tokio = "1.0"