summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor <hector@hecrj.dev>2025-02-09 08:36:34 +0100
committerLibravatar GitHub <noreply@github.com>2025-02-09 08:36:34 +0100
commit12653114bd1cadb10b9fe185b6f2b1e4300bdcf7 (patch)
tree8fa2254a1eb36685fd93241db638d2ad65856bcb /Cargo.toml
parent65bf503963bb58186ba7a60f6b6010e8a3b41ae7 (diff)
parente0d60d58391535d96f0864da4a4dde50d5669543 (diff)
downloadiced-12653114bd1cadb10b9fe185b6f2b1e4300bdcf7.tar.gz
iced-12653114bd1cadb10b9fe185b6f2b1e4300bdcf7.tar.bz2
iced-12653114bd1cadb10b9fe185b6f2b1e4300bdcf7.zip
Merge pull request #2796 from tarkah/feat/gallery-enhancements
Add blurhash to gallery
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d365e146..c95fbd1e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -200,6 +200,7 @@ unused_results = "deny"
[workspace.lints.clippy]
type-complexity = "allow"
+map-entry = "allow"
semicolon_if_nothing_returned = "deny"
trivially-copy-pass-by-ref = "deny"
default_trait_access = "deny"