summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-02-18 12:04:40 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-02-18 12:04:40 +0100
commit0d1656937b459237670cdc0b1f45e09d78c47494 (patch)
treed52a0de030edd599f5863d24caa5854a38b80189 /Cargo.toml
parentc6218cbc5532551456c0491eb5aa66dfc5f36879 (diff)
downloadiced-0d1656937b459237670cdc0b1f45e09d78c47494.tar.gz
iced-0d1656937b459237670cdc0b1f45e09d78c47494.tar.bz2
iced-0d1656937b459237670cdc0b1f45e09d78c47494.zip
Bump versions :tada:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml20
1 files changed, 10 insertions, 10 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 185cd39d..d26ec2b6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced"
-version = "0.7.0"
+version = "0.8.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2021"
description = "A cross-platform GUI library inspired by Elm"
@@ -66,13 +66,13 @@ members = [
]
[dependencies]
-iced_core = { version = "0.7", path = "core" }
-iced_futures = { version = "0.5", path = "futures" }
-iced_native = { version = "0.8", path = "native" }
-iced_graphics = { version = "0.6", path = "graphics" }
-iced_winit = { version = "0.7", path = "winit", features = ["application"] }
-iced_glutin = { version = "0.6", path = "glutin", optional = true }
-iced_glow = { version = "0.6", path = "glow", optional = true }
+iced_core = { version = "0.8", path = "core" }
+iced_futures = { version = "0.6", path = "futures" }
+iced_native = { version = "0.9", path = "native" }
+iced_graphics = { version = "0.7", path = "graphics" }
+iced_winit = { version = "0.8", path = "winit", features = ["application"] }
+iced_glutin = { version = "0.7", path = "glutin", optional = true }
+iced_glow = { version = "0.7", path = "glow", optional = true }
thiserror = "1.0"
[dependencies.image_rs]
@@ -81,10 +81,10 @@ package = "image"
optional = true
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-iced_wgpu = { version = "0.8", path = "wgpu", optional = true }
+iced_wgpu = { version = "0.9", path = "wgpu", optional = true }
[target.'cfg(target_arch = "wasm32")'.dependencies]
-iced_wgpu = { version = "0.8", path = "wgpu", features = ["webgl"], optional = true }
+iced_wgpu = { version = "0.9", path = "wgpu", features = ["webgl"], optional = true }
[package.metadata.docs.rs]
rustdoc-args = ["--cfg", "docsrs"]