diff options
author | 2019-09-14 14:08:27 +0200 | |
---|---|---|
committer | 2019-09-14 14:10:28 +0200 | |
commit | 87007c7e324ad814d4d153a23cb598174c43252c (patch) | |
tree | 8c32187aebb20dbb3f2b7712e6286016cb0f4cef /Cargo.toml | |
parent | 2913c64da3452d1fbf92384e4ff32c278fb383f8 (diff) | |
download | iced-87007c7e324ad814d4d153a23cb598174c43252c.tar.gz iced-87007c7e324ad814d4d153a23cb598174c43252c.tar.bz2 iced-87007c7e324ad814d4d153a23cb598174c43252c.zip |
Add `log` and `env_logger`
Relates #7
Diffstat (limited to '')
-rw-r--r-- | Cargo.toml | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -20,6 +20,7 @@ features = ["winit"] [dependencies] stretch = "0.2" twox-hash = "1.5" +log = "0.4.8" # Enable to obtain conversion traits winit = { version = "0.20.0-alpha3", optional = true } @@ -28,3 +29,4 @@ winit = { version = "0.20.0-alpha3", optional = true } # A personal `ggez` fork that introduces a `FontCache` type to measure text # efficiently and fixes HiDPI issues. ggez = { version = "0.5", git = "https://github.com/hecrj/ggez.git" } +env_logger = "0.6.2" |