summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-09-16 14:04:33 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-09-16 14:04:33 +0200
commit7bfcf4c0bcea3ceb0a5aa98be67e00118dd1704c (patch)
tree3da78d2f2521b433510af59863b462c6127d1f69 /Cargo.toml
parent87007c7e324ad814d4d153a23cb598174c43252c (diff)
downloadiced-7bfcf4c0bcea3ceb0a5aa98be67e00118dd1704c.tar.gz
iced-7bfcf4c0bcea3ceb0a5aa98be67e00118dd1704c.tar.bz2
iced-7bfcf4c0bcea3ceb0a5aa98be67e00118dd1704c.zip
Remove `extern crate` and `log` dependency
Diffstat (limited to '')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d1c7e9dc..5c259c97 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,7 +20,6 @@ features = ["winit"]
[dependencies]
stretch = "0.2"
twox-hash = "1.5"
-log = "0.4.8"
# Enable to obtain conversion traits
winit = { version = "0.20.0-alpha3", optional = true }
@@ -29,4 +28,4 @@ winit = { version = "0.20.0-alpha3", optional = true }
# A personal `ggez` fork that introduces a `FontCache` type to measure text
# efficiently and fixes HiDPI issues.
ggez = { version = "0.5", git = "https://github.com/hecrj/ggez.git" }
-env_logger = "0.6.2"
+env_logger = "0.6"