diff options
author | 2021-06-14 18:06:28 +0300 | |
---|---|---|
committer | 2021-06-14 18:06:28 +0300 | |
commit | 6469e463cd1f99190c6eba4701d4c1059934d3ee (patch) | |
tree | 673c7dd0bcd48b93700a00a832ceaa231938fb06 /Cargo.toml | |
parent | e68da229b384fbe78514dab0b13c8eb4637f4f5d (diff) | |
download | iced-6469e463cd1f99190c6eba4701d4c1059934d3ee.tar.gz iced-6469e463cd1f99190c6eba4701d4c1059934d3ee.tar.bz2 iced-6469e463cd1f99190c6eba4701d4c1059934d3ee.zip |
feat: expose draw_cache_multithread
Diffstat (limited to '')
-rw-r--r-- | Cargo.toml | 4 |
1 files changed, 4 insertions, 0 deletions
@@ -25,6 +25,8 @@ canvas = ["iced_wgpu/canvas"] qr_code = ["iced_wgpu/qr_code"] # Enables using system fonts default_system_font = ["iced_wgpu/default_system_font"] +# Enables draw_cache_multithread for glyph drawing +glyph_draw_cache_multithread = ["iced_wgpu/glyph_draw_cache_multithread"] # Enables the `iced_glow` renderer. Overrides `iced_wgpu` glow = ["iced_glow", "iced_glutin"] # Enables the `Canvas` widget for `iced_glow` @@ -33,6 +35,8 @@ glow_canvas = ["iced_glow/canvas"] glow_qr_code = ["iced_glow/qr_code"] # Enables using system fonts for `iced_glow` glow_default_system_font = ["iced_glow/default_system_font"] +# Enables draw_cache_multithread for `iced_glow` glyph drawing +glow_glyph_draw_cache_multithread = ["iced_glow/glyph_draw_cache_multithread"] # Enables a debug view in native platforms (press F12) debug = ["iced_winit/debug"] # Enables `tokio` as the `executor::Default` on native platforms |