summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar hatoo <hato2000@gmail.com>2019-11-30 21:32:46 +0900
committerLibravatar hatoo <hato2000@gmail.com>2019-11-30 21:48:33 +0900
commit5077f1dc6a6aca5ab84dd89296fb70489393cf57 (patch)
treed6a90269600361a3a94c24a2aba110b1219d3e20 /Cargo.toml
parentf0a857ddde7cf4739c1acde57e8df502e983a254 (diff)
downloadiced-5077f1dc6a6aca5ab84dd89296fb70489393cf57.tar.gz
iced-5077f1dc6a6aca5ab84dd89296fb70489393cf57.tar.bz2
iced-5077f1dc6a6aca5ab84dd89296fb70489393cf57.zip
Add platform specific settings
Diffstat (limited to '')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7039a5b3..5361133c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -34,6 +34,9 @@ iced_wgpu = { version = "0.1.0", path = "wgpu" }
[target.'cfg(target_arch = "wasm32")'.dependencies]
iced_web = { version = "0.1.0", path = "web" }
+[target.'cfg(target_os = "windows")'.dependencies.winapi]
+version = "0.3.6"
+
[dev-dependencies]
env_logger = "0.7"
serde = { version = "1.0", features = ["derive"] }