summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2021-07-22 18:21:50 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2021-07-22 18:21:50 +0700
commit217f5be8272f48a5b043d066ed1788cc127e1164 (patch)
treeef09f2324d8d44d52938d34d8d007ff1bf681721 /Cargo.toml
parent6469e463cd1f99190c6eba4701d4c1059934d3ee (diff)
downloadiced-217f5be8272f48a5b043d066ed1788cc127e1164.tar.gz
iced-217f5be8272f48a5b043d066ed1788cc127e1164.tar.bz2
iced-217f5be8272f48a5b043d066ed1788cc127e1164.zip
Add `text_multithreading` to `Settings` in `iced_glow` and `iced_wgpu`
Diffstat (limited to '')
-rw-r--r--Cargo.toml4
1 files changed, 0 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index acae878f..6d894eba 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,8 +25,6 @@ canvas = ["iced_wgpu/canvas"]
qr_code = ["iced_wgpu/qr_code"]
# Enables using system fonts
default_system_font = ["iced_wgpu/default_system_font"]
-# Enables draw_cache_multithread for glyph drawing
-glyph_draw_cache_multithread = ["iced_wgpu/glyph_draw_cache_multithread"]
# Enables the `iced_glow` renderer. Overrides `iced_wgpu`
glow = ["iced_glow", "iced_glutin"]
# Enables the `Canvas` widget for `iced_glow`
@@ -35,8 +33,6 @@ glow_canvas = ["iced_glow/canvas"]
glow_qr_code = ["iced_glow/qr_code"]
# Enables using system fonts for `iced_glow`
glow_default_system_font = ["iced_glow/default_system_font"]
-# Enables draw_cache_multithread for `iced_glow` glyph drawing
-glow_glyph_draw_cache_multithread = ["iced_glow/glyph_draw_cache_multithread"]
# Enables a debug view in native platforms (press F12)
debug = ["iced_winit/debug"]
# Enables `tokio` as the `executor::Default` on native platforms