aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1cfafd1..d935e42 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,5 +2,18 @@
name = "circular"
version = "0.1.0"
authors = ["Geoffroy Couprie <geo.couprie@gmail.com>"]
+description = "A stream abstraction designed for use with nom"
+license = "MIT"
+repository = "https://github.com/sozu-proxy/circular"
+readme = "README.md"
+
+include = [
+ "LICENSE",
+ "README.md",
+ ".gitignore",
+ ".travis.yml",
+ "Cargo.toml",
+ "src/*.rs",
+]
[dependencies]