aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'testing/Cargo.toml')
-rw-r--r--testing/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 16d2f34..720ef2e 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -12,6 +12,7 @@ full = ["actix", "with-iron", "serde-json"]
serde-json = ["serde_json", "askama/serde-json"]
with-rocket = ["rocket", "askama/with-rocket"]
with-iron = ["iron", "askama/with-iron"]
+with-gotham = ["gotham", "askama/with-gotham", "mime", "hyper"]
[dependencies]
actix-web = { version = "0.7", optional = true }
@@ -20,6 +21,9 @@ bytes = { version = "0.4", optional = true }
iron = { version = "0.6", optional = true }
rocket = { version = "0.4", optional = true }
serde_json = { version = "1.0", optional = true }
+gotham = { version = "0.3", optional = true }
+mime = { version = "0.3", optional = true }
+hyper = { version = "0.12", optional = true }
[build-dependencies]
askama = { path = "../askama", version = "*" }