aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'testing/Cargo.toml')
-rw-r--r--testing/Cargo.toml6
1 files changed, 1 insertions, 5 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 424dd73..5517047 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -7,18 +7,14 @@ edition = "2018"
[features]
default = []
-full = ["with-iron", "serde-json", "with-gotham"]
+full = ["with-iron", "serde-json"]
serde-json = ["serde_json", "askama/serde-json"]
with-iron = ["iron", "askama/with-iron"]
-with-gotham = ["gotham", "askama/with-gotham", "mime", "hyper"]
[dependencies]
askama = { path = "../askama", version = "*" }
iron = { version = "0.6", optional = true }
serde_json = { version = "1.0", optional = true }
-gotham = { version = "0.3", default-features = false, optional = true }
-mime = { version = "0.3", optional = true }
-hyper = { version = "0.12", optional = true }
[dev-dependencies]
criterion = "0.3"