aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'testing/Cargo.toml')
-rw-r--r--testing/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index be9af26..6d81db5 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -6,8 +6,9 @@ workspace = ".."
build = "build.rs"
[dependencies]
+iron = "0.5"
serde_json = "1.0"
-askama = { path = "../askama", version = "*", features = ["serde-json"] }
+askama = { path = "../askama", version = "*", features = ["with-iron", "serde-json"] }
[build-dependencies]
-askama = { path = "../askama", version = "*", features = ["serde-json"] }
+askama = { path = "../askama", version = "*", features = ["with-iron", "serde-json"] }