aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'testing/Cargo.toml')
-rw-r--r--testing/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 793de53..20ef72a 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -15,6 +15,7 @@ markdown = ["comrak", "askama/markdown"]
[dependencies]
askama = { path = "../askama", version = "0.12" }
comrak = { version = "0.20", default-features = false, optional = true }
+phf = { version = "0.11", features = ["macros" ]}
serde_json = { version = "1.0", optional = true }
[dev-dependencies]
@@ -25,3 +26,7 @@ version_check = "0.9"
[[bench]]
name = "all"
harness = false
+
+[[bench]]
+name = "normalize_identifier"
+harness = false