aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--testing/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 008b200..bd7bbc9 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -7,10 +7,13 @@ edition = "2018"
publish = false
[features]
-default = ["serde_json", "askama/serde-json"]
+default = ["serde-json", "markdown"]
+serde-json = ["serde_json", "askama/serde-json"]
+markdown = ["comrak", "askama/markdown"]
[dependencies]
askama = { path = "../askama", version = "0.11.0-beta.1" }
+comrak = { version = "0.12", default-features = false, optional = true }
serde_json = { version = "1.0", optional = true }
[dev-dependencies]