aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--testing/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 6d81db5..8db4cd5 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -5,10 +5,16 @@ authors = ["Dirkjan Ochtman <dirkjan@ochtman.nl>"]
workspace = ".."
build = "build.rs"
+[features]
+default = []
+nightly = ["rocket", "rocket_codegen", "askama/with-rocket"]
+
[dependencies]
iron = "0.5"
serde_json = "1.0"
askama = { path = "../askama", version = "*", features = ["with-iron", "serde-json"] }
+rocket = { version = "0.3", optional = true }
+rocket_codegen = { version = "0.3", optional = true }
[build-dependencies]
askama = { path = "../askama", version = "*", features = ["with-iron", "serde-json"] }